Problem hotspot vs. auto po aktualizaci na A9

Ahoj, do aktualizace na Android 9 jsem se bez problémů s P20 Pro vytvářel hotspot a s Volswagnem se připojoval. Po aktualizaci na Android 9.0 (aktualne 9.0.0.203) mam problemy. Telefon i auto se tvari, ze je pripojeno na hotspot, ale internet není sdílen a nelze se v aute pripojit k online sluzbam. Zkousel jsem jine telefony, ty jdou bez problemu. Potom jsem nekolikrat restartoval infotaiment, telefon, odebral hotspot, znovu pridal, prejmenoval....nic nepomohlo. Jina zarizeni pripojena k memu P20Pro se bez problemu dostanou na internet, je to problem jen teto kombinace.

Nejaký nápad jak to zase rozchodit prosím? Předem díky za nápady.

Komentáře

  • P20 Pro má v hotspotu při připojeni "auta" zobrané připojené zařízení? Pokud ano, tak už mi napadá jen jestli nemá entertainment nastavené pevně IP či DNS.
    Poděkovat autorovi 1
  • lublub  
    upraveno 13. March
    jediný co mě napadá vymazat připojení, následně wipe cache, a potom vytvořit připojení nové

    edit: hotspot na tvém founu s jiným telefonem/tabletem/PC funguje?

    edit 2: bod 3. v nápovědě hotspotu splňuješ?
    Poděkovat autorovi 1
  • Donar napsal(a):

    P20 Pro má v hotspotu při připojeni "auta" zobrané připojené zařízení? Pokud ano, tak už mi napadá jen jestli nemá entertainment nastavené pevně IP či DNS.

    Ano, připojené zařízení je zobrazované, viz obrázek. Infotaiment nemá žádné WLAN možnosti nastavení, jak bych poznal a mohl řešit pevnou IP nebo DNS?


    Capture.JPG
    432 x 378 - 23K
    Poděkovat autorovi 0
  • loobo  
    upraveno 13. March
    lub napsal(a):

    jediný co mě napadá vymazat připojení, následně wipe cache, a potom vytvořit připojení nové

    edit: hotspot na tvém founu s jiným telefonem/tabletem/PC funguje?

    edit 2: bod 3. v nápovědě hotspotu splňuješ?

    wipe cache je myšleno "Resetovat nastavení sítě"? A nepřijdu tím o všechny uložené wifi sítě, BT párování atd?

    RE edit: ano, s jiným zařízení hotspot funguje bez problémů

    RE edit 2: koukám na bod 3 a to je upozornění na rychlé vybíjení baterie. Nemyslel jsi 2 o nutnosti povolení mobilních dat? Ty povolena jsou a bez problému běží.
    0.jpg
    425 x 882 - 32K
    Poděkovat autorovi 0
  • Ne myslel jsem wipe cache celeho founu.. A bod 3 je jiny pise se v nem co nesmi byt aby to fungovalo..
    Poděkovat autorovi 0
  • U mě sdílení internetu funguje i s A9, autonavigace data bez problémů přijímá a využívá. Takže to nebude globální chybu.
    Poděkovat autorovi 0
Abyste mohli vložit komentář, musíte se nejdříve přihlásit nebo zaregistrovat.